Latest image

Übersicht

schnelle Hilfe

Anleitungen kaufen

Feed aggregator

TXR 146

Pro Linux Applikationen - Fr, 07/22/2016 - 13:38
TXR implementiert eine ausgefeilte regelbasierte Abfragesprache, die Daten aus mehreren Textdateien oder Unix-Pipes auffinden kann und Ergebnisse in mehrere Dateien oder Unix-Pipes schreiben kann.

htop 2.0.2

Pro Linux Applikationen - Fr, 07/22/2016 - 13:38
htop ist eine verbesserte Version von top.

Konversation 1.6.1

Pro Linux Applikationen - Fr, 07/22/2016 - 13:38
Guter, sehr benutzerfreundlicher IRC-Client mit umfassenden Funktionen.

QOwnNotes 16.07.11

Pro Linux Applikationen - Fr, 07/22/2016 - 13:38
QOwnNotes ist eine Anwendung für Notizen.

[PC-Systeme] Mini-PC gesucht (Streaming, Filme)

Forum von Chip-Online - Fr, 07/22/2016 - 13:20
Hallo,

ich bin auf der Suche nach einem kleinen Mini-PC, den ich an meinen Fernseher anschließen kann, um dann über den Fernseher Youtube u. Ä. aufrufen kann. Leider bin ich platzbedingt ziemlich eingeschränkt, daher sollte der PC nicht zu groß sein.

1. Wie viel Geld möchtest du maximal ausgeben?

~200 €

2. Welche(s) Betriebssystem(e) möchtest du auf dem PC einsetzen? Sind diese bereits vorhanden oder müssen sie neu gekauft werden?

Win 10. Sollte dabei sein.

3. Benötigst du außer dem PC noch weitere Komponenten (Monitor, Tastatur, Maus...)? Sollen diese im oben angegebenen Budget enthalten sein? Wenn nein: Wieviel willst du dafür ausgeben?

Es wird eine Logitech K400 Plus gekauft.

4. Welche Monitorauflösung (z.B. 1920x1080) benutzt du? Wenn ein neuer Monitor gekauft werden soll: Welche Größe (ggf. Auflösung) hast du im Blick?
Diese Internetseite zeigt dir sofort deine aktuelle Auflösung an: Klick

Der Fernseher schafft FullHD

5. Was machst du mit dem PC (bitte genau beschreiben; "HD-Videos" können beispielsweise angeguckt oder bearbeitet werden)?

- bisschen Internet (Nachrichtenseiten etc.)
- YouTube
- Videos von externen Medien (HDD und Stick) abspielen
- Mediatheken (sowohl ARD, ZDF und Co. als auch freie Sender wie tvnow)
- keine Games

6. Welche Anwendungen/Spiele... nutzt du genau?

s. 5 -> keine besondere Software. Wahrscheinlich ein jungfräuliches Win 10.

7. Möchtest du auch zukünftige Spiele spielen können? Sollen diese auf höchsten Details laufen?

-

8. Wünschst du dir bestimmte Extras (Bsp: Speicherkartenleser, WLAN, BluRay, SSD, TV-Karte...)?

-

9. Werden bestimmte Anschlüsse benötigt (Bsp: eSATA, Firewire, Thunderbolt...)?

-

10. Wünschst du dir bestimmte Eigenschaften (leise, übertaktbar, kleines Gehäuse...)?

keine Turbine! Ich will den Film noch verstehen ;). Kleines Gehäuse, da nicht viel Platz viorhanden.

11. Wie viel Festplattenspeicher benötigst du ungefähr?

~ 20 GB

12. Möchtest du den PC in Zukunft aufrüsten?

-

13. Hast du Vorlieben oder Abneigungen gegenüber bestimmten Herstellern? Warum?

Nein

14. Willst du den PC an eine hochwertige Soundanlage bzw. ein hochwertiges Headset anschließen? Um welches Modell handelt es sich genau?

normaler Fernseher

15. Bevorzugst du bestimmte Shops (evtl. lokal)?

Nein

16. Kannst du noch Teile aus deinem alten PC verwenden? Wie lautet die genaue Modellbezeichnung?

Nein

17. Willst du den Rechner zusammenbauen lassen oder machst du das selbst?

Egal

18. Hast du schon konkrete Vorstellungen zu deiner Konfiguration?

Auf Amazon habe ich mir den hier rausgesucht: https://www.amazon.de/Orbsmart-x5-Z8...ywords=Mini-PC
Kategorien: PC-Zeitschriften

[PC aufrüsten] Kaufberatung LGA1151 socket für I7 6700K BOX

Forum von Chip-Online - Fr, 07/22/2016 - 13:03
Hallo allerseits

Da ein Freund von mir gerne meinen Intel Xeon 1230 v3 und das Mainboard mir abkaufen möchte, werde ich ihm das zu einem Freundschaftspreis verkaufen und mit dem Geld etwas neues ergattern.

Gedacht habe ich an den I7 6700k BOX.

Für das neue Mainboard würde ich ca. 160 CHF ausgeben wollen.

momentaner pc:
Mainboard: Gigabyte H97-D3H (wird mit cpu verkauft)
GPU: ASUS GTX 970 STRIX OC 4GB
Cooler: Arctic Cooling Freezer 13
Power Suppy: FSP AURUM S 500
1x SSD, 1x HDDHättet Ihr eine Idee welches Mainboard gut dafür geeignet wäre?
Bevorzugte Shops: www.digitec.ch , www.stegcomputer.ch , www.microspot.ch

Habe mir dieses hier vorgestellt:

ASUS Z170
Kategorien: PC-Zeitschriften

[Grafikkarten] Brauche eine neue Grafikkarte!

Forum von Chip-Online - Fr, 07/22/2016 - 12:58
Moin,

Aktuell habe ich die GTX 960 OC Edition mit 4GB von Gigabyte. Jedoch merke ich bei Spielen wie dem neuen Need for Speed das die Grafikkarte langsam schlapp macht. Deswegen würde ich mir gerne eine neue holen. Sie sollte:

-Nicht zu viel verbrauchen
-Nicht zu Groß sein ( Muss aber auch nicht so klein wie die jetzige sein)
-Sollte nicht mehr als 600€ kosten.

Als CPU habe ich einen i7-6700 und 8GB DDR4 falls das eine Rolle spielt.

LG
Kategorien: PC-Zeitschriften

AMD oder NVIDIA

Forum von Chip-Online - Fr, 07/22/2016 - 12:36
Hallo,

ich bin etwas im Zwiespalt bei der Auswahl meiner neuen Grafikkarte.
Ich tendiere zur "Sapphire Radeon RX 480 Nitro" bzw. zur "MSI GeForce GTX 1060 Gaming X".
Aber welche macht bei diesen Spielen mehr Sinn?

- Overwatch
- Diablo 3
- Heroes of the Storm
- Dota 2
- Counter Strike: Global Offensive
...
- Battlefield 1
- For Honor

System
CPU: Intel Core i5-6600
MB: Gigabyte GA-B150-HD3P
RAM: 16GB HyperX FURY DDR4-2133
NT: 500 Watt be quiet! Straight Power 10
Kategorien: PC-Zeitschriften

[Festplatten] WD 2.0 TB WD20EARX wird nicht erkannt! Bitte um Hilfe!

Forum von Chip-Online - Fr, 07/22/2016 - 12:16
Hallo zusammen,

Ich habe ein Problem mit meiner externen HDD von Western Digital, der 2.0 TB WD20EARX. Ich wollte die Daten, die darauf gespeichert sind, auf 2 andere HDDs übertragen. Wenn ich sie am PC anschließe, wird sie nicht erkannt, sowohl vom BIOS als auch von Win7 nicht.

Folgende Problemlösungen bin ich bereits durchgegangen:
- Alle USB-Ports durchprobiert
- HDD ausgebaut (evtl. Gehäuseproblem)
- HDD direkt ans Mainboard angeschlossen
- USB-Controller ausgetauscht
- Chip ausgetauscht.

Bei der letzten Möglichkeit scheint Win7 die Platte aufgrund des Audiosignals, das ertönt, wenn USB-Geräte angeschlossen werden, zu erkennen. Allerdings wird die HDD weder im Explorer, noch in der Datenträgerverwaltung angezeigt. Win7 meldet ebenfalls kein Problem beim Erkennen von Geräten. Im Geräte-Manager\USB-Massenspeichergerät\Eigenschaften wird im Gerätestatus angezeigt, dass das Gerät nicht gestartet werden kann (Code 10).
Man kann deutlich hören, dass die HDD anläuft; ebenfalls ist ein Klackgeräusch im Sekundentakt zu erkennen. Die LED leuchtet normal grün.

Mir gehen nun die Ideen aus, woran es liegen kann. Entweder, die HDD ist kaputt oder es liegt an einer Schnittstelle zwischen der Platte, dem Chip und dem USB-Anschluss.

Meine Systemdaten:
Mainboard: ASUSTeK M5A78L-M LE
CPU: AMD Phenom II X4 840 3.20 GHz
Win7 64bit & BIOS sind aktuell. Der PC ist virenfrei.

Ich bin für jede Hilfe dankbar!:confused:
MfG xRaptor94
Kategorien: PC-Zeitschriften

Einstellungen Teufel Concept E 400 digital als Heimkino

Forum von Chip-Online - Fr, 07/22/2016 - 12:02
Hallo,

Gleich vorweg: was das Thema Hifi angeht, bin ich absoluter Laie.
Ich habe diese Woche ein gebrauchtes Teufel Concept E 400 digital (mit Decoderstaion 5) erworben.
Dieses soll als Heimkino verwendet werden.
Die Decoderstation ist via Toslink an den TV-Receiver und den Blu-Ray Player angschlossen. Die Satelliten hängen mit 2,5mm² Kabeln am Subwoofer und sind testweise entsprechend aufgestellt.
Allerdings bin ich doch etwas über den Klang erstaunt - nicht gerade im positiven Sinne. Im Sterobetrieb (normales TV-Programm ohne DD) nehme ich kaum einen Unterschied zu den TV-Lautsprechern wahr.
Testweise also gestern "The Expandables 2" in den Blu-Ray-Player geschmissen und den Surround Sound ausprobiert. Irgendwie klingt das alles ziemlich dumpf. Das hat mir auch ein zweites Paar Ohren bestätigt.
Auch der Surround Sound kommt irgendwie nicht wirklich zur Geltung.

Zu meinen vorherigen Einstellungen:
Anscheinend gibt es von Teufel zwei verschiedene Decoderstationen 5. Einmal die "normale" und einmal die mit dem Zusatz Mk2. Ich habe die normale. Hier habe ich die Einstellungen für Trennfrequenz und Höhen-/Basseinstellung vergeblich gesucht, das besitzt scheinbar nur das Mk2-Modell.
Eingestellt ist sie jetzt also auf
- PLII Movie gewesen, also Dolby 5.1 Surround
- Speaker Setup SSS+Sub
- Delay -3,3m (nicht ausgemessen, sollte aber hin kommen; ausmessen wird nachgeholt)
Am Subwoofer, wie von Teufel empfohlen: Volume auf "12 Uhr", Bass auf "9 Uhr", die restliche Lautstärke dann an der Decoderstation.
Sehr viel mehr kann ich ja gar nicht einstellen, wie mir scheint.

Oder täusche ich mich da?
Wäre gut, wenn ihr mir helfen könnt. Ansonsten würde ich ehrlich fast darüber nachdenken, alles wieder zu verkaufen, weil dieser aktuell minimal kleine Unterschied den Preis irgendwie nicht wert ist.

MfG
xDanieh
Kategorien: PC-Zeitschriften

Hypervisor Bareflank unter LGPL veröffentlicht

Pro Linux Nachrichten - Fr, 07/22/2016 - 11:41
Die Firma AIS hat den Hypervisor Bareflank vorgestellt. Es handelt sich um einen minimalistischen, erweiterbaren Hypervisor, der in C++ geschrieben ist und unter der LGPL steht. Er kann somit zur Grundlage zahlreicher interessanter Projekte werden.

Bluetooth lässt sich nicht koppeln

Forum von Chip-Online - Fr, 07/22/2016 - 11:35
Ich möchte meine Samsung Gear S4 mit einem Fitness Tracker Withings Aktivite Steel verbinden. Für die Einrichtung der Withings klappte eine Verbindung per Bluetooth problemlos. Nach eingerichteter Hardware ist es aber ein Glückfalls, wenn eine Synchronisation statt findet. Meistens tritt die Meldung "Mit W Activite 0F kann nicht kommuniziert werden" auf. Ein paar Male hat es nach Neustart des Smartphones funktioniert. Nun gelingt aber selbst das nicht mehr. Woran kann es liegen? Die Kommunikation hat ja schon mehrere Mal geklappt, es müsste ja theoretisch an Softwareeinstellungen liegen.

Viele Grüße
Kategorien: PC-Zeitschriften

[Tastatur] Tastatur wird andauernd ausgeworfen...

Forum von Chip-Online - Fr, 07/22/2016 - 11:19
Hallo liebe Community!

Ich habe seit ca. einer Woche eine neue Tastatur zum zocken, nämlich diese hier: https://www.amazon.de/gp/product/B01...?ie=UTF8&psc=1
Sie ist an sich ein Top-Produkt, hat eigentlich alles was ich brauche. Leider habe ich damit aber ein großes Problem (welches scheinbar nicht nur ich habe, wenn man sich die Fragen zu dem Produkt anschaut): Nach 2-3 Stunden Verwendung fängt die Tastatur an, zu spinnen. Sie wird von Windows 10 ausgeworfen, erkannt, wieder ausgeworfen, und so weiter. Während das passiert ist die Tastatur so gut wie nicht zu verwenden, da die Tasten nicht wirklich zuverlässig reagieren (vorallem beim zocken ist das eine Katastrophe, beim schreiben aber nicht weniger nervig). Das passiert mir bei anderen Eingabegeräten nicht. Ich habe sie bereits ein mal zurück geschickt, leider brachte das neue Modell den gleichen "Defekt" mit. Dennoch muss es nicht sein, dass es an der Tastatur liegt, da einerseits andere Menschen mit anderen Eingabegeräten ebenso Probleme hatten und diese durch diverse Tweaks wieder funktionierten (was bei mir nicht der Fall war) und andererseit funktioniert die Tastatur ja bei so gut wie allen anderen (was nicht unbedingt ein rationales Argument ist, aber naja )


Was habe ich schon versucht?
- USB-Anschluss wechseln, sowohl USB2.0 als auch USB3.0
- Alle Tastaturen und USB-Eingabegeräte (sowohl aktiv als auch "ausgeblendet") vom Geräte-Manager deinstalliert, heruntergefahren, Tastatur angeschlossen und wieder hochgefahren.
- Energie Sparen für USB (unter den Energieeinstellungen) deaktiviert.
Siehe Bilder:







Im BIOS gibt es kaum Einstellungsmöglichkeiten für USB, eine davon ist, dass USB Tastaturen den PC vom Standby Modus aufwecken können (den ich sowieso nicht zulassen bzw. verwende), und diese Option ist deaktiviert.

Mein Betriebssystem:
Windows 10 Pro (Up-to-date)

All das brachte keine positiven Ergebnisse.

Ich würde mich auf jeden Fall freuen, wenn mir hier geholfen werden würde.

Danke schonmal im Voraus!

LG
Kategorien: PC-Zeitschriften

Autostart klappt nicht nach Spybot-Bereinigung

Forum von Chip-Online - Fr, 07/22/2016 - 11:18
Hallo,
erst mal sorry für den dämlichen Titel, und zudem weiß ich nicht, ob diese Anfrage in der richtigen Kategorie ist.

Ich habe auf meinem Laptop (FUJITSU, Vista, firefox) eine "Reinigung" mit Spybot durchgeführt. Seitdem kriege ich bei jedem Neustart die Anzeige:

"Einige Autostart-Programme wurde blockiert" (Kein Tipp-Fehler!)

Und wenn ich mit der rechten Maustaste auf die Anzeige gehe, wird mir angezeigt, dass

Search results cleaner

blockiert. Nachdem ich diese Anzeige anklicke und mit 'Fortfahren' bestätige klappt auch der Autostart.

Was habe ich falsch gemacht? Oder wie kann ich dieses 'Search results cleaner' für immer aktivieren?

Vielen Dank im voraus!
Kategorien: PC-Zeitschriften

CPU, System, etc maximale verträgliche Temperatur?

Forum von Chip-Online - Fr, 07/22/2016 - 11:06
Hallo,

ich habe mir Speedfan runtergeladen und möchte so meine Lüfter etwas leiser stellen. Jedoch weiß ich nicht wie weit ich runter gehen darf, damit die Temperatur nicht zu kritisch für die Bauteile wird. Wie heiß sollte der CPU maximal werden und wie schaut das beim System aus?
Und kann mir jemand erklären warum die Temperaturen bei System, AUXTIN1, AUXTIN2 und AUXTIN3 so extrem hoch sind? Ist das normal so?
http://i.imgur.com/2yKZSgt.png
Kategorien: PC-Zeitschriften

Software Freedom Conservancy gegen GPL-Durchsetzung zur Gewinnerzielung

Pro Linux Nachrichten - Fr, 07/22/2016 - 09:43
Die Software Freedom Conservancy wendet sich gegen die Praxis, Firmen wegen GPL-Verstößen zu belangen und sich dann an Schadensersatzzahlungen zu bereichern. Konkret wird ein Netfilter-Entwickler genannt, der auf diese Weise vorgehen soll.

Mozilla verdrängt Flash weiter aus Firefox

Pro Linux Nachrichten - Fr, 07/22/2016 - 08:41
Ab August wird Mozilla in Firefox bestimmte Flash-Inhalte blockieren, die nicht essenziell für die Anwender sind.

Monitor an Tablet anschliessen - Probleme

Forum von Chip-Online - Do, 07/21/2016 - 20:26
Hallo

Ich wollte meiner sehgeschwächten Frau was gutes tun und an ihr Tablet von Hanns Spree einen Monitor anschliessen damit sie besser lesen kann.

Der Medion Monitor wurde mit einem Mini HDMI( am Tablet) auf DVI ( am Monitor) angeschlossen.

Wir bekommen ein Bild und Fotos sind einwandfrei dargestellt.

Aber Internetseiten und PDF sehen unscharf und zu groß aus.

alle Einstellungen am Tablet mit der Auflösung haben nicht gebracht.

Das Tablet kann 1920 x 1080 Pixel ausgeben und der Monitor 1600 x 900 Pixel.

Was kann man tun um dies zu beheben?

Außerdem gibt das Tablet keinen Ton aus wenn der HDMI Kabel angeschlossen ist. Wir haben einen Klinkenkabel zwischen Ausgang am Monitor und den Kopfhörerausgang am Tablet gesteckt aber es kommt kein Ton.

Einstellungen am Tablet um den Ton hrzustellen haben wir nicht gefunden.

Wäre es klüger gewesen einen Monitor zu besorgen der auch 1920 x 1080 kann oder müsste es auch mit dem Medion funktionieren?

danke und Gruß

Ibe

Kategorien: PC-Zeitschriften

externe Festplatte wird unter Windows10 nicht erkannt

Forum von Chip-Online - Do, 07/21/2016 - 20:09
Ich habe eine externe Festplatte, OS formatiert.
Sie wird vom Gerätemanager richtig erkannt, aber vom Explorer nicht. Es gibt auch keinen Laufwerksbuchstaben.

Wie kann ich nun einen Laufwerksbuchstaben vergeben und sie unter Windows10 mit FAT32 formatieren ?

Danke für die richtigen Antworten.
Kategorien: PC-Zeitschriften

After Effects - Video Copilot - Element 3D V2.2 - Textur verzerrt auf 3D-Modell

Forum von Chip-Online - Do, 07/21/2016 - 19:52
Hey Allerseits,

Mein Problem ist nicht gerade komplex, aber Ich konnte es bisher nicht lösen, und das nach Wochen der Recherche.
Zuerst habe ich versucht ein Modell aus einem Logo zu extrudieren (to extrude im Englischen), so wie es in vielen Youtube-Tutorials gezeigt wird (auch von einem Video-Copilot Mitglied).
Der nächste Schritt wäre dann die Textur, von der vorher das 3D-Model extrudiert wurde, über die Oberfläche zu legen, doch daran scheitere ich immer.
Der Punkt ist, dass jede Textur, die ich versuche auf ein passendes Objekt zu legen nicht passt und immer "verzerrt" aussieht
Die Einstellungen mit dem "use layer as UV" und so weiter habe ich alle (soweit bekannt) versucht, aber es kam nichtmal eine Veränderung.

Um auszuschließen, dass der Fehler von mir führt, habe ich ein OBJ File und ein File von Cinema 4D gedownloaded, die beide die passenden Texturen schon besaßen, doch nichts hat gepasst, wie vorher wareen die Texturen total verzerrt und selbst das Verschieben der Texturen hat auf dem Modell nichts gebracht.

Auch hier habe ich wieder versucht Settings wie die UV-Mapping Geschichte zu aktivieren, aber auch hier zeigte sich wieder kein Ergebnis.
Selbst bei Einstellungen, die die Größe auf "Real" stellen, vergrößern die Textur mit, was auch zu keinem Ergebnis gührt.

So sieht das 3D-Modell (das ich gedownloaded habe) aus, nachdem es geöffnet wurde (und auch jedes von mir erstellte mit Textur sieht vergleichbar aus):


So sieht die aufzubringende Textur des Modells aus, die auf das 3D Objekt im oberen Bild passen sollte:


Ich nutze After Effects CS6 mit Element 3D V2.2 Falls das noch eine wichtige Info sein sollte.

Ich bin für jede Art von Hilfe dankbar.
Kategorien: PC-Zeitschriften